cisco模拟器GNS3和编造机VMware的结合

微软软Cisco环境:

在Cisco求证的上学中,大家须求采纳许多类的模拟器,但这一个模拟器并不只怕更真实的效仿我们的用户机在行使中所出现的气象。因而,大家借由微软的条件来更实在地突显大家所搭建的互连网中的一些运用。

微软条件:windows server 二零零三,在虚拟机(VMware)中大家设置windows
server 2002方可在互联网中反映实在的服务器和主机的部分采纳。

思科条件:模拟器GNS3,安装在真机中。

 

目标:在GNS3中得以搭建模拟互联网,连接虚拟机中的服务器,也就是互连网中的真的服

务器的效应。

直情径行步骤:如下图完全环境所示:

图片 1

1)  在GNS3中拖两台3600型号的路由器CRUISER1和Lacrosse2,以及一朵云。 

2)  右击云点击配置——>C1,然后举办右面的选料配置。

图片 2

3) 
在以太网NIO选项卡下的网络适配器下拉菜单中选择VMware互联网适配器VMnet1。

图片 3

4)  点击添加按钮——>再点击出现在下面图框中的适配器——>再点击OK。

图片 4

5) 
在图中点击添加链接——>选拔快速以太链路连接RAV42和途胜1以及索罗德1和云C1,并点击在云C1上发出的网卡适配器建立连接。网络拓扑搭建完了,与早期给出的环境一致,按开机键后进行一密密麻麻有关配置。

图片 5

6)   依据环境给出的渴求配备各种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中打开虚拟机win server 二〇〇〇,举办win server
二零零三与虚拟机网卡的绑定。首先在win server 二〇〇二中选中网络——>setting。

图片 6

8)  在选项卡中开展绑定。

图片 7

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选取Internet协议(TCP/IP)举办布置IP地址等。

图片 8

10)  在虚拟机中win server
贰零零肆的运作下的cmd里:ping路由器RAV42的loopback0回环口192.168.1.1,简单翻看是或不是衔接,表明环境结合成功。

图片 9