Vue.js 2.0 学习重大记录

  Vue.js兼容性 Vue.js.js 不支持 IE8 及其以下版本,因为 Vue.js.js 使用了 IE8 不可知模仿的 ECMAScript 5 特性。 Vue.js.js 支持所有兼容 ECMAScript 5 的浏览器。 Vue.js安装 安方式产生一定量栽: 1、直接下载用script标签引入(推荐引入开发版本,压缩版本会失去错误提示和警告) 2、使用cdn方法引入 3、npm安装 […]